FPSNetwork  

Go Back   FPSNetwork > Technically speaking > Hardware troubles
Home Forums FAQ Members List Calendar Arcade Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-03-2009, 07:12 PM
andyofne's Avatar
andyofne andyofne is offline
Commander in Briefs
 

Join Date: Aug 2006
Location: Omaha.
Posts: 750
andyofne is on a distinguished road
Dissapointment

A while back I bought an nVidia 9600GT. It's got a DVI, S-Video and an HDMI output.

I really didn't pay attention to this until I wanted to connect a second monitor then I realized I was sorta screwed.

Then I bought a new monitor that had an HDMI input.

Unfortunately, when I connect the computer to the monitor using an HDMI cable, I don't get a signal.

I've googled and googled but I'm not finding any info about it. Also, when I connected my computer to a 1080p LCD TV the display looks like shit.

So, yeah, I'm disappointed. I wanted to run dual monitors but I can't make it work.

Anyone ever connect a computer to a computer monitor using HDMI?

Does it even work?
__________________
Your friend,

Skagalak
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.